Slower Sending for MMS
Incident Report for SimpleTexting
Resolved
Outgoing MMS campaigns are sending as normal again. Thank you for your patience while we looked into this!
Posted May 22, 2020 - 21:06 EDT
Identified
We've identified an issue resulting in outgoing MMS campaigns sending slower than normal. The team is currently exploring a resolution. Thank you for your patience during this time.
Posted May 22, 2020 - 17:21 EDT
This incident affected: MMS (Outgoing).