Inbound Messages Not Received - Toll-Free Numbers
Incident Report for SimpleTexting
Resolved
We've resolved our incoming message delivery incident. Thank you for your patience.
Posted Mar 24, 2022 - 16:18 EDT
Monitoring
A fix has been implemented and we’re monitoring the results. Your messages have not been lost. They will be received shortly according to their current position in the queue.
Posted Mar 24, 2022 - 14:38 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 24, 2022 - 14:25 EDT
Investigating
Some of our Toll-Free Number users are not receiving inbound messages. We are investigating this issue and will continue to post updates as we get this resolved. We sincerely apologize for any inconvenience.
Posted Mar 24, 2022 - 13:25 EDT
This incident affected: SMS (Incoming).