Inbound Message Delays - Toll-Free Numbers
Incident Report for SimpleTexting
Resolved
We are happy to report this issue is fully resolved!

Message traffic was not lost during this time, inbound messages have been processed and should now be delivered. We sincerely thank you for your patience.
Posted Sep 22, 2021 - 18:06 EDT
Monitoring
A fix has been implemented and we will continue to monitor. Queued incoming messages have now started to send. This means that traffic may still be delayed for a while, but these messages are not lost.

We are still investigating the cause of this issue and will continue to post updates. Thank you for your patience, and we apologize for any inconvenience.
Posted Sep 22, 2021 - 17:28 EDT
Investigating
We are currently investigating an issue of delayed inbound messages to customers using Toll-Free numbers. We will continue to post updates as we take steps to get this resolved. We sincerely apologize for any inconvenience this may be causing.
Posted Sep 22, 2021 - 16:22 EDT
This incident affected: MMS (Incoming) and SMS (Incoming).