Issues on Shared Short Code - 555888
Incident Report for SimpleTexting
Resolved
All service to the 555888 short code has been restored.
Posted Aug 12, 2020 - 14:03 EDT
Investigating
We are currently experiencing connectivity issues on one of our numbers, 555888. All affected users have been notified via email. Please note that outgoing messages will not be sent or queued. Incoming messages appear to work for most carriers, with the exception of T-Mobile. We are in contact with them now. If you are currently on 555888, all of your information will be safely transferred to a new number and you will receive an email confirmation. Our engineers are exploring the possibility of routing keyword-related messages from 555888 to new numbers. We know this is frustrating and don't take this situation lightly. Thank you for your patience as we work to make this right. Please check back here for updates. We will share information as soon as we have it. If you have an urgent message to send, reach out to our team via live chat and we will assist you.
Posted Aug 05, 2020 - 16:24 EDT
This incident affected: MMS (Incoming, Outgoing) and SMS (Incoming, Outgoing).