Account Verification - SMS
Incident Report for SimpleTexting
Resolved
We are happy to report that this issue has been fully resolved.
Posted Feb 04, 2025 - 17:01 EST
Monitoring
A fix has been implemented and SMS messages containing verification codes for Two-Factor Authentication are now sending as expected. We will continue to update as we monitor the results of this fix.
Posted Feb 04, 2025 - 16:08 EST
Investigating
We are currently investigating reports of customers not receiving text messages as part of Two-Factor Authentication when attempting to log into SimpleTexting.

At this time, verification via email is working as expected.

We will provide updates as soon as more information is available. We thank you for your patience during this time.
Posted Feb 04, 2025 - 15:44 EST
This incident affected: Login.