Outbound Sending Issues on Toll-Free
Incident Report for SimpleTexting
Resolved
This incident has been resolved and messages have been sent. Please note that campaign reporting does not reflect the resend. We appreciate your patience while we resolved this!
Posted May 29, 2020 - 18:35 EDT
Monitoring
A fix has been implemented for outbound sending and we are monitoring the results. Thank you for your patience while we worked on this!
Posted May 29, 2020 - 15:51 EDT
Investigating
Some customers are experiencing issues sending messages on toll-free numbers. Our engineers are currently investigating the scope and cause. We know this is frustrating and apologize for the inconvenience. Thanks for sticking with us. We’ll provide updates here as soon as we have them.
Posted May 29, 2020 - 15:14 EDT
This incident affected: SMS (Outgoing) and MMS (Outgoing).