SimpleTexting.net Site Degradation
Incident Report for SimpleTexting
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 12:48 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 29, 2020 - 12:44 EDT
Monitoring
Due to issues with our hosting provider, our website is currently down. Our app is still operational and can be accessed by visiting our login page directly: https://app2.simpletexting.com/auth
Posted Jun 29, 2020 - 11:33 EDT
This incident affected: Login.