MMS & SMS Campaigns Sending Slowly
Incident Report for SimpleTexting
Resolved
This incident has been resolved. Thank you for your patience while we worked through it.
Posted Mar 31, 2022 - 22:25 EDT
Monitoring
A fix has been implemented and campaigns are starting to send normally now. We're monitoring the situation. Thank you for your patience while we worked on this.
Posted Mar 31, 2022 - 15:43 EDT
Update
Our engineers are looking into slow sending speeds for both SMS and MMS campaigns. We are investigating and will post updates as we work to get this resolved. We apologize for the inconvenience and appreciate your patience.
Posted Mar 31, 2022 - 14:24 EDT
Investigating
Our engineers are currently investigating an issue with MMS campaigns sending slowly. We apologize for the inconvenience and will keep you updated as we learn more.
Posted Mar 31, 2022 - 14:07 EDT
This incident affected: MMS (Outgoing) and SMS (Outgoing).