Account & Message delays
Incident Report for SimpleTexting
Resolved
We're pleased to report that all functionality is now restored. Delayed campaigns have been sent and new campaigns will send as normal. Our team is looking into the incident to ensure it doesn't happen again. Your business means a lot to us and we appreciate your patience.
Posted Mar 10, 2020 - 22:26 EDT
Update
Login issues and unresponsive pages have been resolved. Certain users have reported campaigns showing as "sending in progress"; our engineers are continuing to work on a resolution to this and do not believe message loss will occur. We will provide an update as soon as possible. Thank you for your patience.
Posted Mar 10, 2020 - 18:41 EDT
Update
Certain users are experiencing slow or unresponsive pages, messaging delays, and login issues. Our engineers have identified the cause and do not believe message loss will occur. We will provide an update as soon as possible. Thank you for your patience.
Posted Mar 10, 2020 - 14:20 EDT
Identified
Certain users are experiencing slow or unresponsive pages. Our engineers have identified the cause and do not believe message loss will occur. We will provide an update as soon as possible. Thank you for your patience.
Posted Mar 10, 2020 - 13:42 EDT
This incident affected: Login, MMS (Outgoing), and SMS (Outgoing).