Errors Sending to Verizon

Incident Report for SimpleTexting

Resolved

This issue has been resolved. Thank you again for your patience!
Posted Feb 17, 2022 - 13:30 EST

Monitoring

The issue has been resolved with Verizon and we're monitoring the situation for now. Thank you again for your patience!
Posted Feb 17, 2022 - 11:56 EST

Identified

There are intermittent issues with sending SMS and MMS to end users on Verizon due to provider issues. The issue has been identified and is being worked on with Verizon. We thank you for your patience while this is worked through!
Posted Feb 17, 2022 - 10:17 EST
This incident affected: SMS (Outgoing) and MMS (Outgoing).