Inbound Message Delays - Toll-free numbers
Incident Report for SimpleTexting
Resolved
This incident has been resolved. Any incoming messages affected during this time have been delivered. We apologize for any inconvenience this may have caused.
Posted Oct 03, 2022 - 18:40 EDT
Monitoring
A fix has been implemented and we’re monitoring the results. Your incoming messages have not been lost. They will be received shortly according to their current position in the queue. Thanks for your patience.
Posted Oct 03, 2022 - 17:43 EDT
Investigating
Some of our users on Toll-free numbers are experiencing delays with inbound messages. We are investigating this issue and will continue to post updates as we get this resolved.
Posted Oct 03, 2022 - 16:15 EDT
This incident affected: SMS (Incoming) and MMS (Incoming).