System Temporarily Shut Off
Incident Report for SimpleTexting
Resolved
We are back online. Thank you again for your patience and we are sorry for the disruption.
Posted Aug 05, 2020 - 21:35 EDT
Update
We are back online. Thank you again for your patience and we are sorry for the disruption.
Posted Aug 05, 2020 - 21:34 EDT
Investigating
We’re investigating an issue and had to take our app down temporarily. At this time, we do not have reason to believe that any message loss will occur. Messages that were scheduled to send during this time will send when we’re back online. We sincerely apologize and are doing everything we can to get back up and running as soon as possible.
Posted Aug 05, 2020 - 21:18 EDT
This incident affected: Login, API, SMS (Incoming, Outgoing), and MMS (Incoming, Outgoing).