Account Issues and Messaging Delays
Incident Report for SimpleTexting
Resolved
We are happy to report all issues related to this incident have been resolved. Pages should be loading at normal speeds and any messages experiencing delays should now be received or delivered. Thanks again for your patience!
Posted Aug 24, 2022 - 13:16 EDT
Monitoring
A fix has been implemented and we’re monitoring the results. During this time, you may still experience pages loading slowly and delays with outgoing and incoming messages. We can confirm no messages have been lost. Any pending messages will start sending shortly according to their position in our queues. Thanks for your patience!
Posted Aug 24, 2022 - 11:31 EDT
Investigating
We're aware that users may be experiencing slow or unresponsive pages, which may include error messages or the inability to log in. Additionally, we're aware this issue may be causing delays for both inbound and outbound messages on all number types.

Our engineers are investigating and we will continue to post updates as we get this resolved. We sincerely apologize for any inconvenience.
Posted Aug 24, 2022 - 10:54 EDT
This incident affected: MMS (Incoming, Outgoing), SMS (Incoming, Outgoing), and Login.