Account access issues
Incident Report for SimpleTexting
Resolved
We are happy to report that the incident has been resolved. We would also like to note that no traffic was lost during the brief outage, all inbound and outbound messages were delivered as normal.
Posted Oct 20, 2020 - 12:52 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 20, 2020 - 10:52 EDT
Monitoring
We have identified the problem and a solution has been rolled out. We will continue to monitor the issue. Once again, thank you for your patience.
Posted Oct 20, 2020 - 10:51 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 20, 2020 - 10:47 EDT
Investigating
Many of our users have reported issues accessing their accounts. We are looking into the cause of this issue and hope to have the system fully operational as soon as possible. Thank you for your patience.
Posted Oct 20, 2020 - 10:39 EDT
This incident affected: Login.