Access Issues with Safari browser on iOS and macOS
Incident Report for SimpleTexting
Resolved
This issue has been resolved. Users should now be able to access SimpleTexting from their iOS and macOS devices. Thanks for your patience!
Posted Aug 26, 2022 - 11:09 EDT
Monitoring
The cause of this issue has been identified and a fix has been implemented. We will continue to monitor this issue for users accessing the site or mobile app from iOS or macOS devices. We apologize for any inconvenience this may have caused.
Posted Aug 26, 2022 - 10:11 EDT
Investigating
Users have reported issues accessing their accounts using Safari on some iOS and macOS devices. We are currently investigating this issue. Our service is still operational and can be accessed by using an alternative browser such as Chrome or Firefox.
Posted Aug 26, 2022 - 09:24 EDT
This incident affected: Login.