Message Delays
Incident Report for SimpleTexting
Resolved
We are happy to report this issue is fully resolved!

Inbound message traffic was not lost during this time. Outbound messages have been processed and should now be delivered.
Posted Jan 14, 2022 - 18:21 EST
Monitoring
We’re starting to see our impacted customers receive incoming messages (no messages have been lost). We’re also starting to see campaigns that were sent earlier start to deliver. We’ll continue to monitor the situation and update you if necessary.
Posted Jan 14, 2022 - 12:57 EST
Identified
Good news! The issue has been identified and a fix is being implemented!
Posted Jan 14, 2022 - 10:49 EST
Update
We've determined that only traffic on toll-free numbers is affected by this issue. We are continuing to investigate and will post an update as soon as we have more details.
Posted Jan 14, 2022 - 10:07 EST
Investigating
We are currently investigating an issue of delayed inbound and outbound messages. We will continue to post updates as we take steps to get this resolved. We sincerely apologize for any inconvenience this may be causing.
Posted Jan 14, 2022 - 09:48 EST
This incident affected: MMS (Incoming, Outgoing) and SMS (Incoming, Outgoing).