Live Chat - Unable to Initiate a Chat and Slowness
Incident Report for SimpleTexting
Resolved
A fix has been implemented to Intercom and live chats are now working as expected. Thank you for your patience when trying to contact us today via chats.
Posted May 29, 2024 - 14:29 EDT
Identified
The issue has been identified by Intercom and a fix is being worked on. We apologize for any inconvenience when trying to reach us by live chat.
Posted May 29, 2024 - 13:12 EDT
Investigating
We’re investigating an issue with Intercom, which is preventing us from receiving customer support chats and emails. We’ll continue to monitor and update this page as we receive more information from Intercom. In the meantime, if you need assistance, please reach out to our customer support team at (866) 259-1887.
Posted May 29, 2024 - 12:24 EDT