Account Access Issues

Incident Report for SimpleTexting

Resolved

We are happy to report this incident has been resolved. You should now be able to access your account as expected.
Posted Nov 11, 2025 - 21:34 EST

Monitoring

We're continuing to monitor stability on the platform. We've confirmed that outbound messages sent between 7PM EST - 8PM EST were held by the system, and will need to be resent from your account. Additionally, inbound messages sent to your account during this time would not have been received by the system. We apologize for any inconvenience this may have caused.
Posted Nov 11, 2025 - 20:54 EST

Identified

The issue was identified and a fix has been implemented. Thanks for your patience as we investigate further and work to confirm the issue is resolved.
Posted Nov 11, 2025 - 20:21 EST

Investigating

We're aware of persistent errors with logging in and loading SimpleTexting accounts. Our engineering team is investigating the issue now. We will provide updates as soon as more information is available. We thank you for your patience during this time.
Posted Nov 11, 2025 - 19:49 EST
This incident affected: Login.