Slower MMS Sending
Incident Report for SimpleTexting
Resolved
We have resolved the issue. Thank you for your patience!
Posted Jun 09, 2020 - 17:04 EDT
Identified
We've identified an issue resulting in outgoing MMS campaigns sending slower than normal. The team is currently exploring a resolution. Thank you for your patience during this time.
Posted Jun 09, 2020 - 13:48 EDT
This incident affected: MMS (Outgoing).