Message Sending and Receiving Temporarily Disabled
Incident Report for SimpleTexting
Resolved
Thank you for bearing with us. We identified the source of the issue and functionality has been restored. To avoid sending untimely messages, some campaigns and autoresponders that were queued during this time will be re-enabled and sent tomorrow morning. We will continue to monitor closely.
Posted Aug 06, 2020 - 00:51 EDT
Investigating
We temporarily disabled outbound and inbound messages while we further investigate an issue. Messages that were set to send now will go out when we’re back up again. Those scheduled to send at a later time and date are unaffected. Our engineers estimate that we will be back up in about an hour. We know disruptions like this are extremely frustrating. Thank you for your continued patience. We are working hard to restore full functionality.
Posted Aug 05, 2020 - 22:41 EDT
This incident affected: SMS (Incoming, Outgoing), MMS (Incoming, Outgoing), and API.