Login Errors
Incident Report for SimpleTexting
Resolved
This issue has been resolved. Users should now be able to access their SimpleTexting accounts. Thanks for your patience!
Posted Jan 28, 2025 - 17:33 EST
Monitoring
A fix has been implemented and we are monitoring the status. Thank you again for your patience!
Posted Jan 28, 2025 - 17:02 EST
Update
We are continuing to investigate this issue.
Posted Jan 28, 2025 - 16:30 EST
Investigating
We're aware of intermittent errors with logging in and loading some features. Our engineering team is investigating the issue now. We will provide updates as soon as more information is available. We thank you for your patience during this time.
Posted Jan 28, 2025 - 15:56 EST
This incident affected: Login.