Service Degradation
Incident Report for SimpleTexting
Resolved
Our engineers have fully processed the backlog of inbound messages. We apologize for the delay and appreciate your patience today.
Posted Jan 19, 2021 - 21:06 EST
Update
Our engineers are continuing to process the backlog of inbound messages. To prevent messages from being sent out overnight, this process will be paused shortly and will continue tomorrow morning. Thank you again for your patience as we work through this!
Posted Jan 19, 2021 - 20:27 EST
Update
Our engineers have resolved the delay on new incoming messages and are continuing to monitor the fix. They are currently working on the backlog of messages received earlier. Thank you again for your patience.
Posted Jan 19, 2021 - 17:11 EST
Update
We implemented measures to reduce the delay on inbound messages for most users. We’re still working on a permanent fix to this issue. Other areas of the app may be affected. We apologize for the disruption and appreciate you sticking with us.
Posted Jan 19, 2021 - 12:40 EST
Update
Our engineers have confirmed no incoming messages have been lost. They are continuing to work on resolving the delay. Thank you for your patience.
Posted Jan 19, 2021 - 09:38 EST
Identified
Some users are experiencing delays on incoming messages. Our engineers have identified the cause and are working to resolve the issue as quickly as possible. We know this is frustrating and are sorry for any inconvenience it may cause.
Posted Jan 19, 2021 - 09:07 EST
This incident affected: MMS (Incoming) and SMS (Incoming).