Login Errors

Incident Report for SimpleTexting

Resolved

This issue has been resolved and people are able to login normally now. We appreciate your patience while we worked on this!
Posted Feb 18, 2022 - 13:07 EST

Monitoring

A fix has been implemented and we are monitoring the status. Thank you again for your patience!
Posted Feb 18, 2022 - 11:34 EST

Investigating

We're aware of intermittent errors with logging in and loading some features. Our engineering team is investigating the issue now. We thank you for your patience during this time.
Posted Feb 18, 2022 - 10:21 EST
This incident affected: Login.