Login Errors

Incident Report for SimpleTexting

Resolved

This issue has been resolved. Users should now be able to access their SimpleTexting accounts. We apologize for any inconvenience caused during this time.
Posted Apr 28, 2025 - 13:38 EDT

Monitoring

A fix has been implemented and we are monitoring the status. Thank you again for your patience!
Posted Apr 28, 2025 - 12:36 EDT

Investigating

We're aware of intermittent errors with logging in and loading some features. Our engineering team is investigating the issue now. We will provide updates as soon as more information is available. We thank you for your patience during this time.
Posted Apr 28, 2025 - 12:04 EDT
This incident affected: Login.