Delivery Issues - AT&T
Incident Report for SimpleTexting
Resolved
We've received confirmation from AT&T that this issue has been resolved. Any messages affected during this time have been delivered.
Posted Feb 22, 2024 - 15:55 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 22, 2024 - 15:52 EST
Monitoring
We've received word from AT&T that a fix has been implemented. Subscribers have reported receiving messages and messages are delivering as expected. We'll provide an update once AT&T has confirmed this issue is fully resolved.
Posted Feb 22, 2024 - 13:16 EST
Update
We are continuing to investigate an AT&T outage. We’ll continue to monitor and provide an update once we receive more information from AT&T.
Posted Feb 22, 2024 - 11:14 EST
Investigating
We’re investigating an AT&T outage that is causing delivery issues to contacts using their wireless service. We’ll continue to monitor and update this page as we receive more information from AT&T.
Posted Feb 22, 2024 - 09:41 EST
This incident affected: SMS (Incoming, Outgoing) and MMS (Incoming, Outgoing).