Account Issues
Incident Report for SimpleTexting
Resolved
We're pleased to report that functionality is now restored. Our team is investigating the root cause of the issue to ensure it doesn't happen again. Your business means a lot to us and we appreciate your patience.
Posted Mar 13, 2020 - 10:25 EDT
Update
Users are no longer reporting slow pages and messages are sending, but we will continue to monitor the situation and provide updates.
Posted Mar 11, 2020 - 21:14 EDT
Update
Some users are experiencing slow or unresponsive pages, which may include error messages or the inability to log in. Our engineers are actively working on stabilizing the application. Messages are sending as normal. We'll continue to post updates as we monitor the situation.
Posted Mar 11, 2020 - 16:43 EDT
Monitoring
A fix has been applied and we are monitoring the results. Thank you for your patience while our engineers investigated this.
Posted Mar 11, 2020 - 14:28 EDT
Update
We are continuing to investigate this issue. At this time, we do not have a timeline for a resolution. However, our engineers are working hard to resolve this as quickly as possible. We appreciate your patience.
Posted Mar 11, 2020 - 13:32 EDT
Update
We are continuing to investigate this issue. At this time, we do not have a timeline for a resolution. However, our engineers are working hard to resolve this as quickly as possible. We appreciate your patience.
Posted Mar 11, 2020 - 13:19 EDT
Update
Users are experiencing slow or unresponsive pages, which may include error messages or the inability to log in. Certain users are also reporting the inability to send or receive messages. Our engineers are investigating the cause and do not believe message loss will occur. We will provide an update as soon as possible. Thank you for your patience.
Posted Mar 11, 2020 - 12:18 EDT
Investigating
Users are experiencing slow or unresponsive pages, which may include error messages or the inability to log in. Our engineers are investigating the cause and do not believe message loss will occur. We will provide an update as soon as possible. Thank you for your patience.
Posted Mar 11, 2020 - 11:54 EDT
This incident affected: Login, API, MMS (Incoming, Outgoing), and SMS (Incoming, Outgoing).