Message Delivery Issue - Outgoing Messages from 10DLC to Canadian Recipients
Incident Report for SimpleTexting
Resolved
This incident has been resolved and we can confirm messages are delivering as expected. No messages should have been lost during this time.
Posted Apr 19, 2023 - 21:04 EDT
Monitoring
The issue was identified by our downstream provider. They've implemented a fix and are monitoring the results. Canadian subscribers have reported receiving messages. Thanks for your patience as we work to confirm this is resolved.
Posted Apr 19, 2023 - 18:37 EDT
Investigating
Some of our users are experiencing delivery issues when sending to recipients in Canada from 10DLC numbers.

We are investigating this issue and will post updates as we work to get this resolved. We apologize for any inconvenience.
Posted Apr 19, 2023 - 17:43 EDT
This incident affected: SMS (Outgoing) and MMS (Outgoing).