Outbound Message Delays
Incident Report for SimpleTexting
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 10:33 EDT
Monitoring
Outbound messages are now sending. Messages that were stopped from sending because of this issue will now send. We are still investigating an incident where archived messages were sent for a small number of customers. We’ll post an update when we know more. Once again we apologize for any inconvenience caused.
Posted Apr 28, 2021 - 09:30 EDT
Investigating
Outbound messages are currently not sending. Any messages set to deliver in the near future may be delayed. At this time we do not recommend trying to send messages again as this may result in multiple copies being sent when service is restored. We’ll post an update when it’s resolved. We know this is frustrating and apologize for any inconvenience it may cause.
Posted Apr 28, 2021 - 09:13 EDT
This incident affected: API, MMS (Outgoing), and SMS (Outgoing).