Outbound messaging down for some users
Incident Report for SimpleTexting
Resolved
This incident has been resolved.
Posted Aug 24, 2020 - 10:10 EDT
Update
We are continuing to investigate this issue.
Posted Aug 24, 2020 - 10:09 EDT
Update
All functionality is now restored. Thank you for your patience.
Posted Aug 24, 2020 - 10:09 EDT
Investigating
Some users are experiencing issues with outbound messages. Any messages set to deliver in the near future may be delayed. Those set for a later date will be scheduled and sent as usual. We'll post an update when it’s resolved. We know this is frustrating and are sorry for any inconvenience it may cause.
Posted Aug 24, 2020 - 08:22 EDT
This incident affected: SMS (Outgoing).